Skip to main content

FLAOT ROUTE + NAT

 

TOPOLOGY






GO TO ISP-1 ROUTER AND ENTER THIS COMMANDS IN CONFIGURATION TERMINAL MODE .


inter f0/0
ip address 202.56.215.1 255.255.255.0
no shutdown
exit
ip dhcp excluded-address 202.56.215.1 202.56.215.20 
ip dhcp pool isp1
network 202.56.215.0 255.255.255.0
default-router 202.56.215.1
exit
inter loopback 0 
ip address 8.8.8.8 255.0.0.0
no shutdown
exit
write


GO TO ISP- 2 ROUTER AND ENTER THIS COMMANDS IN CONFIGURATION TERMINAL MODE .

inter f1/1
ip address 200.200.200.1 255.255.255.0
no shutdown
exit
ip dhcp excluded-address 200.200.200.1 200.200.200.100 
ip dhcp pool isp2
network 200.200.200.0 255.255.255.0
default-router 200.200.200.1
exit
inter loopback 0 
ip address 8.8.8.8 255.0.0.0
no shutdown
exit
write

GO TO R1 ROUTER AND ENTER THIS COMMANDS IN CONFIGURATION TERMINAL MODE .

inter fa0/0
ip address 192.168.100.1 255.255.255.0
no shut
exit
inter f1/0
ip address dhcp
no shutdown
inter f1/1
ip address dhcp
no shut

ip dhcp pool manan
network 192.168.100.0 255.255.255.0
default-router 192.168.100.1
exit

ip route 0.0.0.0 0.0.0.0 202.56.215.1
ip route 0.0.0.0 .0.0.0.0 200.200.200.1

access-list 1 permit 192.168.100.0 0.0.0.255

route-map isp1
match ip address 1
match interface f1/0

route-map isp2
match ip address 1
match interface f1/1

ip nat inside source route-map isp1 interface f1/0 overload
ip nat inside source route-map isp2 interface f1/1 overload

inter f1/0
ip nat outside
inter f1/1
ip nat outside
inter f0/0
ip nat inside 


GO TO VPC AND ENTER IS COMMAND FOR DHCP ADDRESS .

ip dhcp


Comments

Popular posts from this blog

DOS AND DDOS ATTACK

A Dos (Denial-Of-Service) Attack and A DDOS (Distributed Denial-Of-Service) Attack Are Both Attempts to Make a Computer System or Network Resource Unavailable to Legitimate Users. However, They Differ in How They Achieve This: Dos Attack: Imagine A Single Person Throwing Rocks at A Castle Gate. A This Person Represents the Attacker, And the Rocks Represent the Malicious Traffic. The Castle Gate Represents the Target System or Network Resource. The Attacker Keeps Throwing Rocks, Trying to Overwhelm the Gate's Defenses and Gain Entry. Dos Attacks Are Typically Launched from A Single System. They Can Be Effective Against Small Systems or Networks, But Larger Systems Can Often Withstand Them. DDos Attack: Imagine An Army Throwing Rocks at A Castle Gate. This Army Represents the Attacker, And the Rocks Represent the Malicious Traffic. The Castle Gate Represents the Target System or Network Resource. The Attackers Coordinate Their Attack, Throwing Rocks from Multiple Directions at Once. ...

Types Of Attack in Network

Common Network Attacks Explained. 1. Overwhelming a Network (DoS/DDoS): Imagine a restaurant that's flooded with too many customers. In a DoS/DDoS attack: A website is overwhelmed with too much traffic. 2. Eavesdropping on Conversations (MitM): Imagine someone listening in on your phone call. In a MitM attack: An attacker listens to your online conversations. 3. Tricking You (Phishing): Imagine receiving a fake email from your bank. In phishing: Attackers try to trick you into giving them your personal information. 4. Finding a Weakness in a Website (SQL Injection): Imagine finding a hole in a fence. In an SQL injection attack: An attacker finds a weakness in a website to steal or change data. 5. Planting a Hidden Camera (XSS): Imagine someone hiding a camera in a party. In an XSS attack: An attacker hides harmful code on a website to spy on you. 6. Guessing Your Password (Password Attck): Imagine trying to guess a friend's password. In a pas...